hometagsloginregister

Ready to Participate?
Ready to Participate?
Get Started!
Log In

My fujitsu siemens amilo m 1420 laptop does not work wirelessly for internet access.
It did for years perfectly well but now does not appear to have a wireless connection via network connections. It has the function turned on and shows this via the light on the laptop body. It has a good firewall and anti-virus, the anti-virus has scanned and found nothing. Recently it was connected to a wireless 'go-anywhere' type device and this coincides with the time the laptop no longer shows that it has a wireless option. Any ideas/websites?
Supplement from 08/28/2008 07:48pm:
Thanks Aiming4777. I have deleted the 'go-anywhere' but nothing shows in Network Connections re wireless (just shows the Lan and dial up). If you or anyone else knows how to get this to 'show' again - that would be much appreciated.

Supplement from 08/29/2008 11:18am:
Thanks Topaz2308, useful info (that I didn't know) but alas its not that. I think it is the laptop setup at fault - so if anyone knows how to get the get the wireless connection to show...that'd be appreciated.

asked in computers, computer problem, laptop computer



Aiming4777 answers:

This is most likely because your laptop is still trying to connect using the 'go-anywhere' device. Although your lap top's built-in wireless adaptor is operating (as shown by the status lamp), it is not being accessed by your operating system.

Go to the Wireless set-up panel through 'Start-Connect To-Wireless Network Connection' or 'Control Panel-Network Connections-Wireless Network Connection' and click on 'Change Advance Settings'. At the top of the dialogue box is a box labelled 'Connect Using', showing the current wireless adaptor. Change this back to the built-in adaptor and, hopefully, all will be well again.

If you have no intention of using the 'go-anywhere' device, you might want to go into the device manager and delete this hardware completely.


/ reply

Topaz2308 answers:

I have had the same problem with my laptop until this Sunday and my uncle a computer technician found that my laptop had just stopped reading the wireless routers frequency. So it was a matter from changing router frequency from AUTO to channel 1 and since then I have had no problems and it is now even running faster than ever before.

Just try the different frequencies and see which on is best.


/ reply

Comments


No Comments